<!DOCTYPE html> <!--[if lt IE 7]> <html  class="cqnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="cqnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="cqnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="cqnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="cqnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>Electricity bill a shocker | CQ News</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="Locals query the price of power" /> <meta name="author" content=""> <meta property="fb:app_id" content="126323444077750"/> <meta property="og:site_name" content="CQ News"/> <meta property="og:title" content="Electricity bill a shocker" /> <meta property="og:description" content="Locals query the price of power" /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/05/11/b88744449z1_20170511155000_000g1uk9bso4-0-1qadgcck8ldoj2ux7o2_fct1839x1366x46_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/05/11/b88744449z1_20170511155000_000g1uk9bso4-0-1qadgcck8ldoj2ux7o2_fct1839x1366x46_ct300x300.jpg" /> <meta property="og:url" content="https://www.cqnews.com.au/news/electricity-bill-a-shocker/3176788/" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

.after-story {
    clear: both;
}

</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '167.6',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "emerald";
        pageData.url = pageData.genBasicURL("/news/electricity-bill-a-shocker/3176788/");
        pageData.site = "cqn";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "News, Community > News"
        pageData.title = "Electricity bill a shocker";
        pageData.authors = "";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "rcq"
        pageData.tags = "";
        pageData.pageType = "article";
    </script> <script>
        pageData.categories = "News, Community > News"
        pageData.title = "Electricity bill a shocker";
        pageData.authors = "";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "rcq"
        pageData.tags = "";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5316";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3441/", "content_type": "fragment", "label": "ros_tags_header"}'> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/electricity-bill-a-shocker/3176788/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/electricity-bill-a-shocker/3176788/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/electricity-bill-a-shocker/3176788/">Sign Up</a></li> </ul> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> <div class="weatherModuleHat pull-right" data-weather='{"cookieName":"weather_locality_emerald"}' data-locality='Emerald'> <div class="left-col"> <a href="http://www.cqnews.com.au/weather/emerald/emerald/"> <span class="large-temp">27&deg;</span> </a> </div> <div class="right-col weatherModuleRight"> <div class="details"> <div class="dropdown-container"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                        Emerald
                                    </span> </a> <ul class="dropdown-menu"> <div class="adjust-list" data-max-items="9" data-extend="true"> <ul class="unstyled columns"> <li data-forecast='{ "locality": "Emerald", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 13, "tempMax": 27, "weatherUrl": "http://www.cqnews.com.au/weather/emerald/emerald/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/possible_shower"}'>
            Emerald
        </li> <li data-forecast='{ "locality": "Barcaldine", "weatherName": "clearing_shower", "weatherDesc": "Clearing shower", "tempMin": 16, "tempMax": 27, "weatherUrl": "http://www.cqnews.com.au/weather/emerald/barcaldine/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/clearing_shower"}'>
            Barcaldine
        </li> <li data-forecast='{ "locality": "Alpha", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 11, "tempMax": 26, "weatherUrl": "http://www.cqnews.com.au/weather/emerald/alpha/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/mostly_sunny"}'>
            Alpha
        </li> <li data-forecast='{ "locality": "Blackwater", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 15, "tempMax": 26, "weatherUrl": "http://www.cqnews.com.au/weather/emerald/blackwater/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/possible_shower"}'>
            Blackwater
        </li> <li data-forecast='{ "locality": "Dingo", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 17, "tempMax": 25, "weatherUrl": "http://www.cqnews.com.au/weather/emerald/dingo/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/mostly_sunny"}'>
            Dingo
        </li> <li data-forecast='{ "locality": "Middlemount", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 15, "tempMax": 26, "weatherUrl": "http://www.cqnews.com.au/weather/emerald/middlemount/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/possible_shower"}'>
            Middlemount
        </li> <li data-forecast='{ "locality": "Clermont", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 11, "tempMax": 26, "weatherUrl": "http://www.cqnews.com.au/weather/emerald/clermont/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/mostly_sunny"}'>
            Clermont
        </li> <li data-forecast='{ "locality": "Moranbah", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 13, "tempMax": 27, "weatherUrl": "http://www.cqnews.com.au/weather/emerald/moranbah/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/mostly_sunny"}'>
            Moranbah
        </li> </ul> </div> </ul> </li> </div> </div> </div> </div> <div class="divider"> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/cqnews_1.png" alt="CQ News" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'> <span class="home-link"></span>News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li class="hasChildren"> <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local"}'>
    Local
</a> <div class="pageBanner rnn_page_banner_local"> <div class="container"> <div class="row"> <div class="span8"> <h2>Local</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/news/qld/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Queensland"}'>
    Queensland
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}'>
    Offbeat
</a> </li> <li class="hasChildren"> <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="pageBanner rnn_page_banner_sport"> <div class="container"> <div class="row"> <div class="span8"> <h2>Sport</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3552/", "content_type": "fragment", "label": "rnn_page_banner_sport"}'> <style>
/* [CG] Sponsor logos should only be 40px high. The Bunnings sponsor is 75px high, so we compensate by negating the bottom margin by 35px */
.rnn_page_banner_sport .span4 {
margin-bottom: -35px;
}
</style> </div> </div> </div> </div> </div> </li> <li > <a href="http://www.ruralweekly.com.au/" target="_blank" class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Rural Weekly"}'>
    Rural Weekly
</a> </li> <li > <a href="/digital-edition/cq-industry/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "CQ Industry"}'>
    CQ Industry
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li class="hasChildren"> <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> <div class="pageBanner rnn_page_banner_entertainment"> <div class="container"> <div class="row"> <div class="span8"> <h2>Entertainment</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2260/", "content_type": "fragment", "label": "rnn_page_banner_entertainment"}'> <style>
.rnn_page_banner_entertainment h1 { display:none }
.rnn_page_banner_entertainment h2 { display:none }
</style> </div> </div> </div> </div> </div> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="pageBanner rnn_page_banner_lifestyle"> <div class="container"> <div class="row"> <div class="span8"> <h2>Lifestyle</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/opinion/?page=1"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/?sites=on"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}'>
    Video
</a> </li> <li > <a href="/council/central-highlands/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Central Highlands Council"}'>
    Central Highlands Council
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}'>
    Find your local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}'>
    Add Your Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}'>
    Place an Event
</a> </li> <li > <a href="http://www.cqnews.com.au/whats-on/emerald/festivals-concerts-musicals-gigs/?maxdist=300"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gigs"}'>
    Gigs
</a> </li> <li > <a href="/entertainment/tv-movie-news"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "TV &amp; Movie News"}'>
    TV &amp; Movie News
</a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
    Competitions
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}'>
    Find a Job
</a> </li> <li > <a href="/jobs/special-reports/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Reports"}'>
    Special Reports
</a> </li> <li > <a href="/classifieds/placead/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post a job"}'>
    Post a job
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}'>
    Big Rigs
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}'>
    Search Buy
</a> </li> <li > <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}'>
    Search Rent
</a> </li> <li > <a href="/business/tools/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Tools &amp; Calculators"}'>
    Tools &amp; Calculators
</a> </li> <li > <a href="http://home-loan.cqnews.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home Loans"}'>
    Home Loans
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}'>
    All Classifieds
</a> </li> </ul> </div> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">News</div> <h1 class="storyHeadline">Electricity bill a shocker</h1> <div class="by-line-wrap"> <span class="byline minimalArticle "> <div class="auth-details">
                        

                        11th May 2017 3:30 PM

                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/electricity-bill-a-shocker/3176788/", "options": {"url": "/record/liked/28/3176788/b28f7cfb34cf9f34d035ab0b5116700af9640e68e441392746220edb52a1fe1b/"}}'></div> <div data-activity-action='{"key": "shared:/news/electricity-bill-a-shocker/3176788/", "options": {"url": "/record/shared/28/3176788/b5040bcbfaaf10e6605f3a225b04133afdbdde79739d89a69ad83863d36742e9/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=126323444077750&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> <div class="share-tools use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <a class="share-tools-item" href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track"><span class="icon-newspaper"></span><span>Use this content</span></a> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min"   data-source="rcq" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3176788/", "content_type": "newsentry", "label": "Electricity bill a shocker"}' data-record-hit="/record/hit/28/3176788/" data-content-context='{"contentTypeId": 28, "objectId": 3176788}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2225269/", "content_type": "image", "label": "ELECTRICITY SHOCK: Emerald resident Siobhan Vogler and baby Aubree."}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88744449z1_20170511155000_000g1uk9bso4-0-1qadgcck8ldoj2ux7o2_fct1839x1366x46_ct620x465.jpg"  alt="HAIR RAISING: Emerald residents Siobhan Vogler and baby Aubree are conserving electricity." title="HAIR RAISING: Emerald residents Siobhan Vogler and baby Aubree are conserving electricity."  /> <figcaption> <span>HAIR RAISING: Emerald residents Siobhan Vogler and baby Aubree are conserving electricity.</span> <small class="photoDetails">Jessica Dorey</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/electricity-bill-a-shocker/3176788/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88744449z1_20170511155000_000g1uk9bso4-0-1qadgcck8ldoj2ux7o2_fct1839x1366x46_ct140x105.jpg" width="140" height="105" alt="Electricity bill a shocker" title="Electricity bill a shocker" /> </a> <li> <a href="/news/electricity-bill-a-shocker/3176788/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Electricity bill a shocker
                        </a> </li> <li> <a href="/news/jetstar-selling-popular-flights-little-13/3176506/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Jetstar selling popular flights for as little as $13
                        </a> </li> <li> <a href="/news/hip-hip-hooray-for-harvey/3176744/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Hip, hip hooray for Harvey
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3819/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Cars For Sale</h3> <a href="/classifieds/motoring/cars/" class="track" data-track="{&quot;label&quot;: &quot;motoring&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/08/31/toyota_86_black_psd_edit-ix8nyw6zxefa76jxrk2_fct471x353x103.0x35.0.jpg" width="140" height="105" alt="Search for local cars online now"></a> </div> </div> </div> <div class="story-body span6"> <p>EMERALD residents Thomas Lloyd and Siobhan Vogler are among many locals querying the cost of their electricity.</p><p>Two quarters ago, the couple were shocked to receive a $1400 bill, nearly double the same period 12 months previous. </p><p>"We understood the first bill as it was summer, we had the air-conditioning going and the TV on during the day,&#8221; Siobhan said.</p><p>However Thomas, who works away between Monday and Thursday, said it was when they received their most recent bill they thought something was amiss.</p><p>"We turned our air-conditioning to 25 degrees and only used it in times of need,&#8221; he said.</p><p>"During this time our air-conditioning had a short out and blew a fuse which meant we didn't have it for about a month and a half. </p><p>"We got our new bill which ended up as $1500.&#8221;</p><p>Siobhan said they had queried the meter but the record showed the same reading on the box.</p><p>"All the appliances are new so it's not an old appliance chewing up electricity,&#8221; she said.</p><p>However, in an effort to ensure a reduced bill in the next quarter the couple has started to check the meter box daily. </p><p>"We hardly use the dryer, we are hanging our clothes out to dry and we have the windows open instead of using the fans and air-conditioning,&#8221; Siobhan said.</p><p>Through their efforts the couple has reduced their usage by 40kWh.</p><p>"We hope the next bill will be a lot lower, if not it is obvious there is something in the house chewing up the electricity.&#8221;</p><p>Although frustrating, Siobhan said the electricity bill shock did make them more aware.</p><p>"We are definitely more observant of what's being used now, it is a lot for a family to pay, &#8221; she said.</p><p>"We now substitute it with something that won't use as much electricity.&#8221;</p><p>Other Emerald residents have taken to community Facebook pages to share their disgust over bills rising by hundreds of dollars between quarters.</p><p>The price for regional Queensland electricity is regulated by the Queensland Competition Authority (QCA) while south-east Queensland electricity prices have been deregulated. </p><p>The Queensland Government subsidises regional electricity prices under the government's uniform tariff policy (UTP), however as the costs continue to add up, it seems the subsidy does little to help regional Queenslanders.</p><p>Bills are likely to keep increasing with the QCA noting wholesale energy costs and large-scale renewable energy target costs as the cause.</p><p>A QCA increase of 2.8 per cent for customers on tariff 11 was implemented for bills between 2016 and 2017. </p><p> For information about the draft determination for the 2017-2018 regional Queensland electricity prices visit the QCA website.</p><p>CQ News contacted Ergon Energy following the community discussion.</p><p>An Ergon Energy Retail spokesperson said: "prices set by the Queensland Competition Authority (QCA) have remained the same since they took effect in July 2016&#8221;.</p><p>"The QCA's next annual set of prices, which will be aligned with south-east Queensland prices, will apply from July 2017,&#8221; the spokesperson said. </p><p>"The latest billing cycle covers the summer period where we experienced higher than normal temperatures, which may mean increased usage of air conditioners or other appliances such as a second fridge. </p><p>"However, our message to customers is to contact us so we can discuss how we can help you with managing your energy needs. </p><p>"Due to safety reasons, Ergon Energy's meter reading service in cyclone areas was impacted by the cyclone. </p><p>"In these areas, customers who were due to be billed will receive estimated bills based on the actual premise readings from same time last year or previous reads. </p><p>"Bills will be adjusted after the next actual meter read is recorded. </p><p>"We encourage customers to call one of our local call centres on 13 10 46 or email us directly via <a href="mailto:customerservice@ergon.com.au/omailto:customerservice@ergon.com.au" name="web">customerservice@ergon.com.au</a> if they would like to discuss their energy bills and discuss options available to them.&#8221;</p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://cqnews.com.au/"><img alt="Central Queensland News" title="Central Queensland News" src="https://media.apnarm.net.au/source/cqnews-source.png" /> </a></div> </div> <div class="margin-top no-margin-left"> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/electricity-bill-a-shocker/3176788/", "options": {"url": "/record/liked/28/3176788/b28f7cfb34cf9f34d035ab0b5116700af9640e68e441392746220edb52a1fe1b/"}}'></div> <div data-activity-action='{"key": "shared:/news/electricity-bill-a-shocker/3176788/", "options": {"url": "/record/shared/28/3176788/b5040bcbfaaf10e6605f3a225b04133afdbdde79739d89a69ad83863d36742e9/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=126323444077750&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3354/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <div class="join-community only-authenticated-user"> <span class="icon60x60-user-group"></span> <div class="join-info"> <h3>Stay Connected</h3> <p>Update your news preferences and get the latest news delivered to your inbox.</p> </div> <div class="button-container"> <a href="/my-account/edit/" class="btn">Update Now</a> </div> </div> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3176788/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2230/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/aussie-flasher-crashes-eurovision/3177599/" class="track">
                    Aussie flasher crashes Eurovision
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T11:10:38"> </a> </li> <li> <a href="/news/watch-huge-crocodile-spotted-sunbaking-near-angler/3177623/" class="track">
                    WATCH: Huge crocodile spotted sunbaking near anglers
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T10:46:00"> </a> </li> <li> <a href="/news/breaking-police-divers-polair-search-missing-man/3177618/" class="track">
                    BREAKING: Police divers, Polair search for missing man
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T10:08:31"> </a> </li> <li> <a href="/news/expose-drugged-or-drunk-judges-and-politicians-obr/3177620/" class="track">
                    O'Brien: Expose drugged or drunk judges and politicians
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T10:21:00"> </a> </li> <li> <a href="/news/nadal-books-madrid-final-berth-after-breaking-djok/3177612/" class="track">
                    Nadal books Madrid final berth after breaking Djokovic run
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T09:39:00"> </a> </li> <li> <a href="/news/netball-star-laura-geitz-says-mothers-are-her-hero/3177611/" class="track">
                    Netball star Laura Geitz says mothers are her heroes
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T09:30:00"> </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3914/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176822/", "content_type": "newsentry", "label": "Oaky North Lodge take protected industrial action"}'> <a href="/news/oaky-north-lodge-take-protected-industrial-action/3176822/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/05/11/b88738647z1_20170511161928_000gk7kb9ce2-0-ohc6vpzntx7hudzx7o2_ct300x225.jpg" width="300" height="225" alt="Oaky North Lodge take protected industrial action" title="Oaky North Lodge take protected industrial action" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/oaky-north-lodge-take-protected-industrial-action/3176822/" class="track"  >Oaky North Lodge take protected industrial action</a></h3> <p>CFMEU and miner Glencore failed to reach an agreement concerning a new enterprise agreement.</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4></li><li class="byline-comments"><a href="/news/oaky-north-lodge-take-protected-industrial-action/3176822/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176799/", "content_type": "newsentry", "label": "Spoil mum at CQ Pet Rescue fundraiser"}'> <a href="/news/spoil-mum-at-cq-pet-rescue-fundraiser/3176799/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88741959z1_20170511155902_000gn9ka4ub2-0-az2yko0jqsip5pvx7o2_fct1074x796x533x338_ct90x70.jpg" width="90" height="70" alt="GREAT DAY OUT: CQ Pet Rescue president Susan Consedine with her dog Jax, are ready for the open garden party." title="GREAT DAY OUT: CQ Pet Rescue president Susan Consedine with her dog Jax, are ready for the open garden party." /> </a> <h3 class="inline-attachment-text"> <a href="/news/spoil-mum-at-cq-pet-rescue-fundraiser/3176799/" title="Bring mum along to CQ Pet Rescue &#39;s annual open garden day on Sunday." class="track">Spoil mum at CQ Pet Rescue fundraiser</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/one-week-left-to-nominate-a-baton-bearer/3176795/" title="Thereis just one week to go for Australians to nominate local community legends to carry the Queen&#39;s Baton and be part of Australian sporting history." class="track">One week left to nominate a baton bearer</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176795/", "content_type": "newsentry", "label": "One week left to nominate a baton bearer"}'> <a href="/news/one-week-left-to-nominate-a-baton-bearer/3176795/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88741001z1_20170511155612_000gk7kb3q92-0-lnsiyprivj2wr6vx7o2_fct1839x1366x209_ct90x70.jpg" width="90" height="70" alt="Mayor Kerry Hayes and Senior Sergeant Peter McFarlane announced the relay visit on Sunday surrounded by and sport stars from the region." title="Mayor Kerry Hayes and Senior Sergeant Peter McFarlane announced the relay visit on Sunday surrounded by and sport stars from the region." /> </a> <p class="inline-attachment-text ">There's one week left to nominate someone to carry the Queen's Baton</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/new-headline-act-confirmed/3176790/" title="Eclectic band King Social is the latest headline act confirmed for the Central Highlands&#39; inaugural Gigs and Digs Festival." class="track">New headline act confirmed</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176790/", "content_type": "newsentry", "label": "New headline act confirmed"}'> <a href="/news/new-headline-act-confirmed/3176790/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88741327z1_20170511155036_000gmqk78213-0-463u8him9mrtf6ux7o2_fct1080x801x111_ct90x70.jpg" width="90" height="70" alt="PREPARING TO PLAY: King Social is the latest headline act confirmed for the Central Highlands&#39; new Gigs and Digs Festival." title="PREPARING TO PLAY: King Social is the latest headline act confirmed for the Central Highlands&#39; new Gigs and Digs Festival." /> </a> <p class="inline-attachment-text ">King Social will headline the Gigs and Digs Festival.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/butcher-snags-a-nice-meaty-victory/3176786/" title="Fair Dinkum Meats has taken home two silver and two bronze awards at the Queensland Regional Sausage King Competition for the Capricornia region." class="track">Butcher snags a nice meaty victory</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176786/", "content_type": "newsentry", "label": "Butcher snags a nice meaty victory"}'> <a href="/news/butcher-snags-a-nice-meaty-victory/3176786/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88741096z1_20170511154437_000gndk5m6e2-0-b3ljqnz32ib0u3tx7o2_fct1839x1366x75_ct90x70.jpg" width="90" height="70" alt="SAUSAGE KING: Fair Dinkum Meats owner Jason O&#39;Loughlin with his awards from the Sausage King Competition for 2017." title="SAUSAGE KING: Fair Dinkum Meats owner Jason O&#39;Loughlin with his awards from the Sausage King Competition for 2017." /> </a> <p class="inline-attachment-text ">Fair Dinkum Meats wins awards at Sausage King Competition for region</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3244/", "content_type": "pane", "label": "Regional News After Article"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11652/", "content_type": "container", "label": "Regional news feature story"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176934/", "content_type": "newsentry", "label": "Zero spent on $30 million Bowen Basin jobs package"}'> <a href="/news/zero-spent-on-30-million-bowen-basin-jobs-package/3176934/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88745769z1_20170511183856_000gk7kb7s93-0-jc41gbh44t0irioy7o2_ct300x225.jpg" width="300" height="225" alt="ON HOLD: CQ is yet to see a cent from a $30 million regional jobs package announced last year." title="ON HOLD: CQ is yet to see a cent from a $30 million regional jobs package announced last year." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/zero-spent-on-30-million-bowen-basin-jobs-package/3176934/" title="Applications for the funding are still not being accepted almost a year on." class="track">Zero spent on $30 million Bowen Basin jobs package</a></h3> <p class="standard">Applications for the funding are still not being accepted almost a year on.</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11653/", "content_type": "container", "label": "more regional news 1"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <h3><a href="/news/oaky-north-lodge-take-protected-industrial-action/3176822/" title="CFMEU and miner Glencore failed to reach an agreement concerning a new enterprise agreement." class="track">Oaky North Lodge take protected industrial action</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176822/", "content_type": "newsentry", "label": "Oaky North Lodge take protected industrial action"}'> <a href="/news/oaky-north-lodge-take-protected-industrial-action/3176822/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88738647z1_20170511161928_000gk7kb9ce2-0-ohc6vpzntx7hudzx7o2_ct90x70.jpg" width="90" height="70" alt="Mine workers at Oaky Creek North will take protected industrial action after CFMEU and miner Glencore failed to reach an agreement concerning a new enterprise agreement." title="Mine workers at Oaky Creek North will take protected industrial action after CFMEU and miner Glencore failed to reach an agreement concerning a new enterprise agreement." /> </a> <p class="inline-attachment-text ">CFMEU and miner Glencore failed to reach an agreement.</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11654/", "content_type": "container", "label": "More Regional news 2"}' data-tab-name="News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/spoil-mum-at-cq-pet-rescue-fundraiser/3176799/" class="track">
                            Spoil mum at CQ Pet Rescue fundraiser
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/one-week-left-to-nominate-a-baton-bearer/3176795/" class="track">
                            One week left to nominate a baton bearer
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/new-headline-act-confirmed/3176790/" class="track">
                            New headline act confirmed
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/butcher-snags-a-nice-meaty-victory/3176786/" class="track">
                            Butcher snags a nice meaty victory
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/electricity-bill-a-shocker/3176788/" class="track">
                            Electricity bill a shocker
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/petula-clark-delighted-to-sing-live-for-aust-fans/3176845/" title="THERE&#39;S no slowing down for Petula Clark after more than seven decades in the spotlight." class="track">Petula Clark delighted to sing live for Australian fans</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176845/", "content_type": "newsentry", "label": "Petula Clark delighted to sing live for Australian fans"}'> <a href="/news/petula-clark-delighted-to-sing-live-for-aust-fans/3176845/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88739272z1_20170511163713_000g9vjt95s2-0-b7ligz409kiowk2y7o2_fct1619x1203x429x165_ct90x70.jpg" width="90" height="70" alt="STILL TOURING: English singer Petula Clark is coming to Queensland." title="STILL TOURING: English singer Petula Clark is coming to Queensland." /> </a> <p class="inline-attachment-text ">English star Petula Clark still puts on a great show, even at 84.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/the-new-film-festival-thats-already-making-waves/3174600/" title="Director finds a formula for success with a film festival that makes perfect sense for the Sunshine Coast." class="track">The new film festival that's already making waves</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3174600/", "content_type": "newsentry", "label": "The new film festival thats already making waves"}'> <a href="/news/the-new-film-festival-thats-already-making-waves/3174600/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/05/b88728261z1_20170505154534_000gvojvlvq2-0-ro09qnen8mqjy1kq6o2_fct1759x1306x75x14_ct90x70.jpg" width="90" height="70" alt="This new home grown film is set to make its mark at the Sunshine Coast Surf Film Festival." title="This new home grown film is set to make its mark at the Sunshine Coast Surf Film Festival." /> </a> <p class="inline-attachment-text ">Why this film festival has the Coast so excited</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/super-hornets-fly-low-45m-555kmhr-seq/3173783/" title="TODAY the RAAF aircraft will conduct a low-level flying exercise" class="track">Super Hornets to fly as low as 45m at 555kmh</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3173783/", "content_type": "newsentry", "label": "Super Hornets to fly as low as 45m at 555kmh"}'> <a href="/news/super-hornets-fly-low-45m-555kmhr-seq/3173783/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2016/04/02/b8876189z1_20160402181802_000gpj4eur02-0-s9db3dmq7ouqhzz1zl2_ct90x70.jpg" width="90" height="70" alt="The aircraft will fly at heights between 45m-76m above ground level and travel at speeds up to 555km/hr at approximately 1.8 km off the coast." title="The aircraft will fly at heights between 45m-76m above ground level and travel at speeds up to 555km/hr at approximately 1.8 km off the coast." /> </a> <p class="inline-attachment-text ">TODAY the RAAF aircraft will conduct a low-level flying exercise</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177599/", "content_type": "newsentry", "label": "Aussie flasher crashes Eurovision"}'> <a href="/news/aussie-flasher-crashes-eurovision/3177599/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/14/277d612f02ccddc7fdad5047d5c966ac-xteyylpkuitik7ch8o2_fct488x366x78.0_ct300x225.jpg" width="300" height="225" alt="Australia, get your act together." title="Australia, get your act together." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/aussie-flasher-crashes-eurovision/3177599/" title="SPOILER WARNING: Australia, must we? A streaker draped in our flag has provided the most cringeworthy moment of Eurovision. " class="track">Aussie flasher crashes Eurovision</a></h3> <p class="standard">SPOILER WARNING: Australia, must we? A streaker draped in our flag has provided the most cringeworthy moment of Eurovision. </p> <abbr class="pubDate" title="2017-05-14T11:10:38"> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/terri-irwin-addresses-those-russell-crowe-romance-/3177596/" title="TERRI Irwin has finally addressed those Russell Crowe romance rumours.

" class="track">Terri Irwin addresses those Russell Crowe romance rumours</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177596/", "content_type": "newsentry", "label": "Terri Irwin addresses those Russell Crowe romance rumours"}'> <a href="/news/terri-irwin-addresses-those-russell-crowe-romance-/3177596/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2016/11/04/b88407715z1_20161104165106_000ggrcjuj92-0-g2zpp8ahr9mgb9sa6n2_ct90x70.jpg" width="90" height="70" alt="Bindi Irwin celebrates her 18th birthday with family, friends and animals at Australia Zoo.Bindi gets a hug from her mum Terri." title="Bindi Irwin celebrates her 18th birthday with family, friends and animals at Australia Zoo.Bindi gets a hug from her mum Terri." /> </a> <p class="inline-attachment-text ">Irwin called the Oscar winner a “dear friend”</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/whats-small-screen-week/3177071/" title="ISAIAH sings in the Eurovision grand final and The Voice blind auditions wrap up. " class="track">What's on the small screen this week</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177071/", "content_type": "newsentry", "label": "Whats on the small screen this week"}'> <a href="/news/whats-small-screen-week/3177071/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/10/4fc4b452e6880d018a11d51cffcce760-qxcebc9lyhbmbw7o7o2_ct90x70.jpg" width="90" height="70" alt="Isaiah Firebrace will perform in the Eurovision grand final this morning." title="Isaiah Firebrace will perform in the Eurovision grand final this morning." /> </a> <p class="inline-attachment-text ">ISAIAH in the Eurovision grand final and The Voice teams fill up.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/tv-insider-my-visit-to-the-masterchef-mansion/3177405/" title="ON A leafy, well-to-do street in Melbourne&#39;s east, the MasterChef house looks like any other." class="track">TV Insider: My visit to the MasterChef mansion</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177405/", "content_type": "newsentry", "label": "TV Insider: My visit to the MasterChef mansion"}'> <a href="/news/tv-insider-my-visit-to-the-masterchef-mansion/3177405/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88749645z1_20170512172429_000gh0k8cia4-0-icldmiz71ccowmi58o2_ct90x70.jpg" width="90" height="70" alt="The MasterChef contestants take their table tennis very seriously." title="The MasterChef contestants take their table tennis very seriously." /> </a> <p class="inline-attachment-text ">The mini-mansion is more than just a place to sleep.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/charlie-hunnam-tells-all-about-new-king-arthur-blo/3177224/" title="FOR self-confessed germaphobe Charlie Hunnam, having to perform sex scenes with glamorous movie stars isn&#39;t all it&#39;s cracked up to be." class="track">Charlie Hunnam tells all about new King Arthur blockbuster</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177224/", "content_type": "newsentry", "label": "Charlie Hunnam tells all about new King Arthur blockbuster"}'> <a href="/news/charlie-hunnam-tells-all-about-new-king-arthur-blo/3177224/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88749017z1_20170512141820_000gimk107u4-0-wywgfwoaocc473l48o2_ct90x70.jpg" width="90" height="70" alt="Charlie Hunnam in a scene from the movie King Arthur: Legend of the Sword." title="Charlie Hunnam in a scene from the movie King Arthur: Legend of the Sword." /> </a> <p class="inline-attachment-text ">"If only you knew what a weird neurotic young man I am."</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/controversial-film-the-red-pill-sceening-in-nimbin/3176948/" title="NETFLIX refused to carry controversial documentary The Red Pill. The film will be screened in Nimbin on May 19." class="track">The Red Pill: Netflix says no, Nimbin says yes</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176948/", "content_type": "newsentry", "label": "The Red Pill: Netflix says no, Nimbin says yes"}'> <a href="/news/controversial-film-the-red-pill-sceening-in-nimbin/3176948/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88747459z1_20170511193415_000ga3kbprd2-0-7qefslv064oz7iyy7o2_fct1537x1153x119.0_ct90x70.jpg" width="90" height="70" alt="ON SCREEN: A still from The Red Pill (2016), a documentary that chronicles American filmmaker Cassie Jaye&#39;s journey following the mysterious and polarizing Men&#39;s Rights Movement (MRAs)." title="ON SCREEN: A still from The Red Pill (2016), a documentary that chronicles American filmmaker Cassie Jaye&#39;s journey following the mysterious and polarizing Men&#39;s Rights Movement (MRAs)." /> </a> <p class="inline-attachment-text ">The film that even Netflix has refused to air will screen in Nimbin</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/weird-explanation-over-great-logie-robbery/3177222/" title="Man who stole Samuel Johnson’s Silver Logie claims he is being painted as a ‘heartless thief’." class="track">Weird explanation over ‘great Logie robbery’</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177222/", "content_type": "newsentry", "label": "Weird explanation over \u2018great Logie robbery\u2019"}'> <a href="/news/weird-explanation-over-great-logie-robbery/3177222/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/98c2171b72365a7b5ee0e0f05d317212-6u7kcz8jt37xnzk48o2_fct488x366x47.0_ct90x70.jpg" width="90" height="70" alt="Samuel Johnson’s silver Logie is seen just hours before it was stolen in a Melbourne pub." title="Samuel Johnson’s silver Logie is seen just hours before it was stolen in a Melbourne pub." /> </a> <p class="inline-attachment-text ">Man who stole Samuel Johnson’s Logie painted a ‘heartless thief’.</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2693550/", "content_type": "ad", "label": "5 Acres (2.11Ha) plus 4 Bedroom home and huge shed at Glenlee"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2693550/", "content_type": "ad", "label": "5 Acres (2.11Ha) plus 4 Bedroom home and huge shed at Glenlee"}'> <a href="/classifieds/ad/2693550/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2693550" }'><img width="300" alt="5 Acres (2.11Ha) plus 4 Bedroom home and huge shed at Glenlee" height="225" title="5 Acres (2.11Ha) plus 4 Bedroom home and huge shed at Glenlee" src="https://media.apnarm.net.au/renet/7440/images/7440_17934455_L13391548_0_1494704346_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2693550/" class="track"  data-track='{ "label": "ad : 2693550" }'>     78 Nielsen Avenue, Glenlee 4711     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $515,000
            </span> </span> <p>Just imagine living on a property with all this room to move for all the family to spread and enjoy the peace and tranquillity of this large block of land with...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670509/", "content_type": "ad", "label": "Delightful Country Home Surrounded By Acres of Peaceful Farm Land!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670509/", "content_type": "ad", "label": "Delightful Country Home Surrounded By Acres of Peaceful Farm Land!"}'> <a href="/classifieds/ad/2670509/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2670509" }'><img width="300" alt="Delightful Country Home Surrounded By Acres of Peaceful Farm Land!" height="225" title="Delightful Country Home Surrounded By Acres of Peaceful Farm Land!" src="https://media.apnarm.net.au/renet/7440/images/7440_17592295_L11170804_0_1494704337_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2670509/" class="track"  data-track='{ "label": "ad : 2670509" }'>     559 Etna Creek Road, Etna Creek 4702     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 4
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $299,000
            </span> </span> <p>This neat and tidy 3 bedroom home at Etna Creek Road is just a short drive north of Rockhampton or even shorter trip to the Caves Convenience Store, Hotel and...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2701551/", "content_type": "ad", "label": "You Wont Believe Your Eyes!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2701551/", "content_type": "ad", "label": "You Wont Believe Your Eyes!"}'> <a href="/classifieds/ad/2701551/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2701551" }'><img width="300" alt="You Won&amp;#39;t Believe Your Eyes!" height="225" title="You Won&amp;#39;t Believe Your Eyes!" src="https://media.apnarm.net.au/renet/7440/images/7440_18024555_L16814113_0_1494704328_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2701551/" class="track"  data-track='{ "label": "ad : 2701551" }'>     212 Kerrigan Street, Frenchville 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 4
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $279,000
            </span> </span> <p>Attention families! Here is an excellent double storey home in Frenchville at a fantastic price! This property has a convenient central position with everything...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2704198/", "content_type": "ad", "label": "Low Maintenance 3 Bedroom Home in Quiet Cul-De-Sac"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2704198/", "content_type": "ad", "label": "Low Maintenance 3 Bedroom Home in Quiet Cul-De-Sac"}'> <a href="/classifieds/ad/2704198/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2704198" }'><img width="300" alt="Low Maintenance 3 Bedroom Home in Quiet Cul-De-Sac" height="225" title="Low Maintenance 3 Bedroom Home in Quiet Cul-De-Sac" src="https://media.apnarm.net.au/renet/7440/images/7440_18055225_L16808906_0_1494704323_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2704198/" class="track"  data-track='{ "label": "ad : 2704198" }'>     261 Roselt Street, Koongal 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $235,000
            </span> </span> <p>The low maintenance family home with hardiplank exterior is located in a cul-de-sac with only 2 other homes.
Features include: 
-Tiled front patio and shaded rear...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2698201/", "content_type": "ad", "label": "Attention All Potential Renovators"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2698201/", "content_type": "ad", "label": "Attention All Potential Renovators"}'> <a href="/classifieds/ad/2698201/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2698201" }'><img width="300" alt="Attention All Potential Renovators" height="225" title="Attention All Potential Renovators" src="https://media.apnarm.net.au/renet/7440/images/7440_17983105_L16798633_0_1494704316_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2698201/" class="track"  data-track='{ "label": "ad : 2698201" }'>     25 Lauga Street, Park Avenue 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $179,000
            </span> </span> <p>Located on a 1156m2 ( acre plus) is this to be sold low set 3 bedroom home with generous size living areas and in need of a face lift.
Features include:
-Access to...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2696420/", "content_type": "ad", "label": "Great Gable Home On 822m2 In Wandal - Just Looking For Your Personal Touches!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2696420/", "content_type": "ad", "label": "Great Gable Home On 822m2 In Wandal - Just Looking For Your Personal Touches!"}'> <a href="/classifieds/ad/2696420/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2696420" }'><img width="300" alt="Great Gable Home On 822m2 In Wandal - Just Looking For Your Personal Touches!" height="225" title="Great Gable Home On 822m2 In Wandal - Just Looking For Your Personal Touches!" src="https://media.apnarm.net.au/renet/7440/images/7440_17966105_L16041958_0_1494704312_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2696420/" class="track"  data-track='{ "label": "ad : 2696420" }'>     30 Oakley Street, Wandal 4700     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $225,000
            </span> </span> <p>What a fantastic location - 822m2-  right in the heart of the highly sought after suburb of Wandal and walking distance to the Wandal Shopping Centre as well as...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2692874/", "content_type": "ad", "label": "Frenchville Living  So Much to Offer for Such a Great Price!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2692874/", "content_type": "ad", "label": "Frenchville Living  So Much to Offer for Such a Great Price!"}'> <a href="/classifieds/ad/2692874/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2692874" }'><img width="300" alt="Frenchville Living  So Much to Offer for Such a Great Price!" height="225" title="Frenchville Living  So Much to Offer for Such a Great Price!" src="https://media.apnarm.net.au/renet/7440/images/7440_17926885_L13524084_0_1494704306_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2692874/" class="track"  data-track='{ "label": "ad : 2692874" }'>     199 Wilson Street, Frenchville 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $299,000
            </span> </span> <p>Homes like these are very popular especially when they have a great location in Frenchville. This high set home has been renovated and provides a beautiful first...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2700676/", "content_type": "ad", "label": "Brand New Low Set Brick Home"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2700676/", "content_type": "ad", "label": "Brand New Low Set Brick Home"}'> <a href="/classifieds/ad/2700676/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2700676" }'><img width="300" alt="Brand New Low Set Brick Home" height="225" title="Brand New Low Set Brick Home" src="https://media.apnarm.net.au/renet/7440/images/7440_18013775_L13452297_0_1494704300_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2700676/" class="track"  data-track='{ "label": "ad : 2700676" }'>     8 Hopkins Street, Park Avenue 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $339,000
            </span> </span> <p>First Home Buyers grab the $20k grant before it runs out on June 30! This sensational brand new home is bright and vibrant with all of the modern features.</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2701109/", "content_type": "ad", "label": "Ideal Country Lifestyle At The Caves"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2701109/", "content_type": "ad", "label": "Ideal Country Lifestyle At The Caves"}'> <a href="/classifieds/ad/2701109/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2701109" }'><img width="300" alt="Ideal Country Lifestyle At The Caves" height="225" title="Ideal Country Lifestyle At The Caves" src="https://media.apnarm.net.au/renet/7440/images/7440_18018295_L13448506_0_1494704294_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2701109/" class="track"  data-track='{ "label": "ad : 2701109" }'>     80 Auton and Johnson Road, The Caves 4702     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $345,000
            </span> </span> <p>Imagine living on the outskirts of Rocky, surrounded by nature and still only minutes to all amenities. Positioned on just over an acre of land, backing onto...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2691797/", "content_type": "ad", "label": "A Family Favourite!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2691797/", "content_type": "ad", "label": "A Family Favourite!"}'> <a href="/classifieds/ad/2691797/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2691797" }'><img width="300" alt="A Family Favourite!" height="225" title="A Family Favourite!" src="https://media.apnarm.net.au/renet/7440/images/7440_17890165_L13392135_0_1494704288_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2691797/" class="track"  data-track='{ "label": "ad : 2691797" }'>     22 Lilydale Close, Norman Gardens 4701     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $399,000
            </span> </span> <p>Located in the sought-after Hillside estate, you can really come home to value with this ideal family property. The home is located in a quiet cul-de-sac location...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/9-incredible-multi-million-dollar-coast-homes-for-/3177402/" title="THESE are some of the most expensive, lavish homes on the Coast on the market right now." class="track">Nine incredible, multi-million dollar Coast homes for sale</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177402/", "content_type": "newsentry", "label": "Nine incredible, multi-million dollar Coast homes for sale"}'> <a href="/news/9-incredible-multi-million-dollar-coast-homes-for-/3177402/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88745385z1_20170512172258_000gj7kdcio2-0-n030scmlhn07adi58o2_fct756x561x56_ct90x70.jpg" width="90" height="70" alt="This award-winning home was designed by architect Paul Clout." title="This award-winning home was designed by architect Paul Clout." /> </a> <p class="inline-attachment-text ">Some of the Coast's most lavish houses</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/a-close-look-what-sekisuis-newest-plans-mean-for-c/3177120/" title="JAPANESE developer Sekisui is confident its latest proposal to build a new &quot;coastal village&quot; at Yaroomba to accommodate 1600 people has strong support." class="track">A close look what Sekisui's newest plans mean for Coolum</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177120/", "content_type": "newsentry", "label": "A close look what Sekisuis newest plans mean for Coolum"}'> <a href="/news/a-close-look-what-sekisuis-newest-plans-mean-for-c/3177120/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88743962z1_20170512113434_000g1uk9r912-0-j25qtwawob91mkr38o2_fct1700x1261x143_ct90x70.jpg" width="90" height="70" alt="SEKISUI: An artist&#39;s impression of Sekisui House&#39;s proposed Yaroomba development." title="SEKISUI: An artist&#39;s impression of Sekisui House&#39;s proposed Yaroomba development." /> </a> <p class="inline-attachment-text ">Revealed: The pros and cons of Yaroomba's proposed new "village"</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/20mil-homes-not-enough-need-for-sand-mine-question/3176899/" title="SERIOUS concerns have been raised about the need for a proposed 105ha sand mine, as data reveals enough sand on Coast for almost 20 million new homes." class="track">20mil homes not enough: Need for sand mine questioned</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176899/", "content_type": "newsentry", "label": "20mil homes not enough: Need for sand mine questioned"}'> <a href="/news/20mil-homes-not-enough-need-for-sand-mine-question/3176899/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88708456z1_20170511174445_000gk7kbkkv2-0-uec5ymje6cg3brey7o2_fct2043x1519x5x506_ct90x70.jpg" width="90" height="70" alt="Sand mine opponents attend the Nambour Council Chambers, where the proposed development was rejected." title="Sand mine opponents attend the Nambour Council Chambers, where the proposed development was rejected." /> </a> <p class="inline-attachment-text ">Community questions need for site as data reveals scale of resources</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/108-storey-high-rise-city-include-own-university/3176986/" title="A CRADLE-to-grave vertical city is planned for Queensland where residents could be born, learn and grow old in the Southern Hemisphere’s tallest building." class="track">108 storey high rise city to include own university</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176986/", "content_type": "newsentry", "label": "108 storey high rise city to include own university"}'> <a href="/news/108-storey-high-rise-city-include-own-university/3176986/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/imperial-2w2004x5pxkn71i28o2_ct90x70.jpeg" width="90" height="70" alt="First look at the Imperial Square supertower project at Southport." title="First look at the Imperial Square supertower project at Southport." /> </a> <p class="inline-attachment-text ">You could be born, learn and grow old in tallest building</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/once-in-a-lifetime-opportunity-to-join-rockys-elit/3174606/" title="Set amongst three of the most stunning houses in the city, it is home of the big boys, the high-rollers, comfortably one of the most sought after precincts." class="track">Once in a lifetime opportunity to join Rocky's elite</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3174606/", "content_type": "newsentry", "label": "Once in a lifetime opportunity to join Rockys elite"}'> <a href="/news/once-in-a-lifetime-opportunity-to-join-rockys-elit/3174606/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/05/b88732140z1_20170505155131_000gs2k2l3a2-0-hxdpr56akasxz4lq6o2_ct90x70.jpg" width="90" height="70" alt="8 Lennox St, The Range is one third of Millionaire&#39;s Row." title="8 Lennox St, The Range is one third of Millionaire&#39;s Row." /> </a> <p class="inline-attachment-text ">One third of The Range's 'Millionaire Row' on market</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="/classifieds/placead/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2272/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; Central Queensland News Publishing Company Pty Ltd 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2315/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>CQ News</h5> <ul class="piped"> <li><a href="/news/" title="Emerald Local News" class="blue-link track" data-category="Footer">Emerald News</a></li> <li><a href="/news/national/" title="Australian News"  class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News"  class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Emerald Local Sport News"  class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News"  class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News"  class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/business/" title="Business News"  class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News"  class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="http://home-loan.cqnews.com.au/" title="Emerald Home Loans"  class="blue-link track" data-category="Footer">Home Loans</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope"  class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/emerald/emerald/" title="Emerald Local Weather Forecast" class="blue-link track" data-category="Footer">Emerald Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment"  class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events"  class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event"  class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Emerald Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Emerald"  class="blue-link track" data-category="Footer">Jobs in Emerald</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Emerald"  class="blue-link track" data-category="Footer">Cars for Sale in Emerald</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Emerald"  class="blue-link track" data-category="Footer">Property listings in Emerald</a></li> <li><a href="/classifieds/"  class="blue-link track" data-category="Footer">Bargains for Sale in Emerald</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for the Emerald Region"  class="blue-link track" data-category="Footer">Obituaries in Emerald Region</a></li> <li><a href="/classifieds/personals/" title="Personals for the Emerald Region"  class="blue-link track" data-category="Footer">Personals in Emerald Region</a></li> <li><a href="/classifieds/notices/"  class="blue-link track" data-category="Footer">Notices in Emerald Region</a></li> </ul> </div></div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Emerald Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.cqnews.com.au/emerald/air-conditioning/" title="Air Conditioning"  class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.cqnews.com.au/emerald/building/" title="Builders"  class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.cqnews.com.au/emerald/carpet-cleaning/" title="Carpet Cleaners"  class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.cqnews.com.au/emerald/concreting/" title="Concreters"  class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.cqnews.com.au/emerald/electricians/" title="Electricians"  class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.cqnews.com.au/emerald/gardening-and-lawn-mowing/" title="Gardeners"  class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.cqnews.com.au/emerald/handymen/" title="Handyman"  class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.cqnews.com.au/emerald/painting/" title="Painters"  class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.cqnews.com.au/emerald/plumbing/" title="Plumbers"  class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.cqnews.com.au/" title="All Services"  class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About CQ News</h5> <ul class="piped"> <li><a href="/panel/" title="Audience Panel"  class="blue-link track" data-category="Footer">Audience Panel</a></li> <li><a href="/aboutus/" class="blue-link track" data-category="Footer">About us</a></li> <li><a href="/contact/" class="blue-link track" data-category="Footer">Contact us</a></li> <li><a href="/more-ways-to-get-your-news/" class="blue-link track" data-category="Footer">More ways to get CQ News news</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer">Home delivery</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer">Photo sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer">Letters to the Editor</a></li> <li><a href="/competitionterms/" class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login to follow.</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,apndigital.com.au,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/167.6/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'news';
}
s.pageName = "cqn:" + (window.location.pathname === "/" ? "home" : "article:electricitybillashocker:3176788");
s.hier1 = "cqn:" + (window.location.pathname === "/" ? "home:default" : "news");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "";
s.prop3 = "cqn";
s.prop4 = "sunday";
s.prop5 = "11:00";
s.prop6 = "3176788";
s.prop7 = "";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "rcq";
s.prop11 = "11may2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "local";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "yes";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '17',
            name: 'CQ News',
            domain: 'www.cqnews.com.au',
            shortdomain: 'cqnews',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '16',
                name: 'Emerald'
            },
            mediaURL: "https://media.apnarm.net.au/static/167.6/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","48": "Pothole Alerts","11": "Local Bargains","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-13-203',
            isDebug: false,
            facebook: {
                appID: '126323444077750',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -23.702100,
                "longitude": 148.182000
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'CQN',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +10,
            restrictionsEnabled: false,
            restrictions: {}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,news";
var _rsC1="subcategory,0";
var _rsC2="subsubcategory,local";



//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/167.6/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "cqnews.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/electricity-bill-a-shocker/3176788/";
        }else{
            _sf_async_config.path = "/news/electricity-bill-a-shocker/3176788/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-13-203 ID:17--> </body> </html>